Install DYALOG and Ride under BULLSEYE

For Raspberry Pi specific issues .. more general issues will appear in UNIX and Linux

Re: Install DYALOG and Ride under BULLSEYE

Postby bilekflo on Sun Jan 23, 2022 11:52 am

Hi AndyS,

Thank you for the information.
RIDE-4.4 is startion without problems on BULLSEYE.

BR Florian
bilekflo
 
Posts: 28
Joined: Wed Mar 12, 2014 10:07 pm

Re: Install DYALOG and Ride under BULLSEYE

Postby bilekflo on Sat May 13, 2023 1:02 pm

Hi,

Today I updated my Raspi Bullseye but Ride doesn‘t start any more.
Version 4.4.3732 says Ride not supported on this plattform.

Any ideas?

BR Florian
bilekflo
 
Posts: 28
Joined: Wed Mar 12, 2014 10:07 pm

Re: Install DYALOG and Ride under BULLSEYE

Postby bilekflo on Mon May 15, 2023 7:07 am

I have further information:

This error is caused by the Lauchner.
./launcher --> Ride is not supported on this platform

Starting directly ./Ride-4.4 --> it works.

BR Florian
bilekflo
 
Posts: 28
Joined: Wed Mar 12, 2014 10:07 pm

Re: Install DYALOG and Ride under BULLSEYE

Postby AndyS|Dyalog on Thu May 18, 2023 8:16 am

Hi Florian

Can you provide us with more information about ./launcher - it's not something we're familiar with, and it's not on any of our build machines. So we're not sure where to start searching for possibly solutions ..
User avatar
AndyS|Dyalog
 
Posts: 260
Joined: Tue May 12, 2009 6:06 pm

Re: Install DYALOG and Ride under BULLSEYE

Postby bilekflo on Fri May 19, 2023 12:23 pm

Hi AndyS,

Sorry it is /opt/ride-4.4/laucher

The same, as mentioned earlier in the thread. It is part of Ride and the installation on the desktop points to that file to start Ride.

BR Florian
bilekflo
 
Posts: 28
Joined: Wed Mar 12, 2014 10:07 pm

Previous

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest